Bug Tracker

Opened 8 years ago

Closed 8 years ago

#1952 closed bug (fixed)

jQuery UI errors out when downloaded with only tabs.

Reported by: peterwooley Owned by: john
Priority: major Milestone: 1.2.2
Component: ui Version: 1.2.1
Keywords: tabs, ui Cc:
Blocked by: Blocking:


When you attempt to include a build of jQuery UI that was downloaded with only the 'Tabs' option selected from ui.jquery.com (after jQuery has been included, of course), this error is given in Firefox / Windows:

(From Firebug)

$.ui[w] has no properties
Line 8

After the error, no jQuery UI functionality appears to work in any browser and $(foo).tabs() reports that it is not a function.

If, when downloading the build, "Draggables" and "Droppables" are selected, everything works as expected, except with a considerable file size increase.

Change History (3)

comment:1 Changed 8 years ago by paul

  • Owner set to john

comment:2 Changed 8 years ago by scott.gonzal

See #2115 (closed as duplicate) for the cause of the problem.

comment:3 Changed 8 years ago by paul

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed in the new download builder, whichs is going to be release soon.

Note: See TracTickets for help on using tickets.