Bug Tracker

Opened 8 years ago

Closed 7 years ago

#2220 closed bug (duplicate)

UI Tabs: IE6 memory leaks

Reported by: klaus Owned by: klaus
Priority: minor Milestone:
Component: ui Version: 1.2.2
Keywords: tabs Cc:
Blocked by: Blocking:

Description

For UI Tabs memory leaks need to be fixed in IE 6: http://groups.google.com/group/jquery-ui/browse_thread/thread/3e82c3431dc18af3#

Change History (8)

comment:1 Changed 8 years ago by klaus

  • Resolution set to worksforme
  • Status changed from new to closed

comment:2 Changed 8 years ago by klaus

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:3 Changed 8 years ago by klaus

  • Status changed from reopened to new

comment:4 Changed 8 years ago by klaus

  • Status changed from new to assigned

comment:5 Changed 8 years ago by klaus

All leaks fixed except for the source ul element. Needs further investigation.

comment:6 Changed 8 years ago by paul

  • Priority changed from critical to major

comment:7 Changed 8 years ago by paul

  • Priority changed from major to minor

Since there's only one leak left that is not always reproducable, I set the priority to low.

comment:8 Changed 7 years ago by klaus

  • Resolution set to duplicate
  • Status changed from assigned to closed

moved to jQuery UI bug tracker

Note: See TracTickets for help on using tickets.