Bug Tracker

Opened 8 years ago

Closed 8 years ago

#2334 closed bug (fixed)

[datepicker] semicolon is missing after Vor&#x3e causes ie to not display an arrow

Reported by: CoachZ Owned by: iMarc
Priority: minor Milestone: 1.2.4
Component: ui Version: 1.2.3
Keywords: datepicker i18n de Cc:
Blocked by: Blocking:

Description

nextText: 'Vor&#x3e', nextStatus: 'nächsten Monat zeigen',

semicolon is missing after Vor&#x3e causes ie to mess up the arrow sign

Change History (5)

comment:1 Changed 8 years ago by davidserduke

Is this for a certain plugin? I'm not aware of this type of code in jQuery core.

comment:2 Changed 8 years ago by davidserduke

  • Resolution set to worksforme
  • Status changed from new to closed

Closed since I'm unable to reproduce the problem or figure out whose it is. If you have more information feel free to reopen the ticket.

comment:3 Changed 8 years ago by scott.gonzal

  • Component changed from core to ui
  • Keywords datepicker i18n de added
  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Summary changed from semicolon is missing after Vor&#x3e causes ie to not display an arrow to [datepicker] semicolon is missing after Vor&#x3e causes ie to not display an arrow

This comment is about ui.datepicker-de.js. I think the missing semicolon the poster is talking about is the semicolon to end the HTML entity in nextText.

comment:4 Changed 8 years ago by paul

  • Owner set to iMarc
  • Status changed from reopened to new

comment:5 Changed 8 years ago by scott.gonzal

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [5023].

Note: See TracTickets for help on using tickets.