Bug Tracker

Opened 8 years ago

Closed 5 years ago

#2545 closed feature (invalid)

[UI] ui parameter in callbacks/events should be consistent

Reported by: scott.gonzalez Owned by: scott.gonzalez
Priority: major Milestone: 1.2.4
Component: ui Version: 1.2.3
Keywords: ui callback event Cc:
Blocked by: Blocking:


There should be at least some consistency in the ui parameter of callbacks between all plugins.

Change History (5)

comment:1 Changed 8 years ago by rworth

My feeling is element properties on the ui hash should be DOM Elements. I need to look closer at all plugins' use of ui and see where else consistency might be an issue.

comment:2 Changed 8 years ago by scott.gonzal

  • Status changed from new to assigned

comment:4 Changed 8 years ago by paul

  • Type changed from bug to feature

Since this is not a bug, I moved it to "feature".

comment:5 Changed 5 years ago by dmethvin

  • Resolution set to invalid
  • Status changed from assigned to closed

Leftover from the UI tracker.

Note: See TracTickets for help on using tickets.