Bug Tracker

Opened 7 years ago

Closed 7 years ago

#2974 closed bug (fixed)

[4763] crashes Safari 2.0.4

Reported by: rboren Owned by:
Priority: critical Milestone: 1.3
Component: core Version: 1.2.5
Keywords: safari crash Cc:
Blocked by: Blocking:


After upgrading WordPress from jQuery 1.2.3, we started getting crashes with Safari 2.0.4. Reverting [4763] fixes the crash.

This problem persists with [5700].


Change History (2)

comment:1 Changed 7 years ago by rboren

Related #3005

comment:2 Changed 7 years ago by dmethvin

  • Resolution set to fixed
  • Status changed from new to closed

jQuery.makeArray was rewritten to avoid this; reopen if the problem is still there.

Note: See TracTickets for help on using tickets.